Remove this ad

Lead

Nov 12 10 2:09 PM

Tags : :

Bonjour,

Je ne comprends pas le fonctionnement de l'outil duplication.
Sur la vidéo et dans le principe, rien de bien difficile me semble-t-il.
Mais dès que j'essaye de lettre en pratique les choses se gâtent.

Je choisis l'outil, puis je me positionne dans une zone qui correspond à ce que je veux cloner, puis je clique sur alt (en ayant pris soin de choisir une taille de pinceau adéquate).
Mais lorsque je veux "peindre", ça devient n'importe quoi.
Pourquoi ? J'imagine que l'erreur vient de moi mais je ne la comprends pas.

Merci de m'éclairer de vos lumières.

Mat
Quote    Reply   
Remove this ad
Remove this ad

#1 [url]

Nov 12 10 2:25 PM

Je me réponds (en partie) à moi-même.

La fonction clonage fonctionne de façon classique.
Mes difficultés viennent à partir du moment où je veux cloner une autre partie la même image.
Est-ce possible du coup ?

Merci
Mat

Quote    Reply   
avatar

rhapso

Posts: 251 Site Admin

#2 [url]

Nov 19 10 6:44 AM

L'outil duplication fonctionne à l'intérieur d'un même calque.
De plus, si le calque courant à un (des) filtre(s) qui déplace(nt) les pixels, il vaut mieux désactiver son (ses) filtre pendant la manipulation.

Mat35 wrote:
Je me réponds (en partie) à moi-même.

La fonction clonage fonctionne de façon classique.
Mes difficultés viennent à partir du moment où je veux cloner une autre partie la même image.
Est-ce possible du coup ?

Merci
Mat

Quote    Reply   
Add Reply

Quick Reply

bbcode help